Issues

Go to advanced search
Select view

Select search mode

Problema
Adequação à versão 2.5.x do Demoiselle
Unassigned
Emerson Saito
Alta
Duplicado
Mar 23, 2015
Aug 29, 2016
Melhoria
O componente não é compatível com o iReports Designer 5.1.0 que está incluído no pacote Demoiselle 2 Infra 2 Extra
Unassigned
Fernando Antunes Camillo
Média
Duplicado
Jan 9, 2014
Aug 29, 2016
História
Gerar versão do componente demoiselle-report compatível com 2.4.0
Unassigned
Ednara Oliveira
Alta
Concluído
Oct 18, 2013
Nov 12, 2013
Problema
Erro intermitente ao gerar relatório que não gera Exception
Unassigned
Reinaldo Gil Lima de Carvalho
Alta
Duplicado
Sep 23, 2013
Aug 29, 2016
Sep 23, 2013
História
Compatibilidade com o Framework 2.4.0
Unassigned
Wilson Guimarães
Média
Concluído
Sep 16, 2013
Sep 27, 2013
Problema
Problemas com report na 2.4.0-BETA3
Unassigned
Rodrigo Rocha
Alta
Corrigido
Sep 10, 2013
Sep 17, 2013
Tarefa
Compatibilidade com a versão 2.3.0 do Demoiselle Framework
Unassigned
Ednara Oliveira
Alta
Corrigido
Jan 11, 2013
Jan 11, 2013
1-7 of 7